Outils pour utilisateurs

Outils du site


ros_android

Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
ros_android [2018/03/05 09:39]
tristan [Liens intéressants - Intégration OpenGL, OpenCV, ROS... etc.]
ros_android [2018/04/13 11:14] (Version actuelle)
tristan [Extensions]
Ligne 281: Ligne 281:
 https://​stackoverflow.com/​questions/​9160221/​why-images-resolution-from-camera-picturecallback-is-the-size-of-previewsize (attention au ration avec pictureSize et previewSize) https://​stackoverflow.com/​questions/​9160221/​why-images-resolution-from-camera-picturecallback-is-the-size-of-previewsize (attention au ration avec pictureSize et previewSize)
  
-:!: La partie GPS de l'​application a été testé ​avec succès sur un autre appareil Android que le Lumus (Wiley Fox 7.0). Sur ce dernier, le GPS semble ne pas fonctionner correctement. Sur le site des specs du Lumus, il est écrit " GPS data is available upon wireless connection to Android smartphone"​. Après avoir connecté un smartphone (réseau local avec accès internet partagé), testé les différents modes de localisation l'​application ​en publie pas sur le topic. Le GPS est pourtant bien activé sur l'​appareil. Sur Google Map, le Lumus ne parvient pas non plus à se localiser...+:!: La partie GPS de l'​application a été testée ​avec succès sur un autre appareil Android que le Lumus (Wiley Fox 7.0). Sur ce dernier, le GPS semble ne pas fonctionner correctement. Sur le site des specs du Lumus, il est écrit " GPS data is available upon wireless connection to Android smartphone"​. Après avoir connecté un smartphone (réseau local avec accès internet partagé), testé les différents modes de localisation l'​application ​ne publie pas sur le topic. Le GPS est pourtant bien activé sur l'​appareil. Sur Google Map, le Lumus ne parvient pas non plus à se localiser...
  
 ===== Programmation sur les lunettes Lumus ===== ===== Programmation sur les lunettes Lumus =====
 Attention à la version NDK utilisé. Version NDK 10e à utiliser tant que native_app_glue est utilisé. Attention à la version NDK utilisé. Version NDK 10e à utiliser tant que native_app_glue est utilisé.
  
ros_android.txt · Dernière modification: 2018/04/13 11:14 par tristan